commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Colebourne" <>
Subject Re: [collections] Factory
Date Thu, 15 Aug 2002 19:21:10 GMT
From: <>
> I'd like to see the Factory interface method renamed from createObject()
to create(). The 'object' part of the name gives no additional value. This
breaks no code (as we've just renamed the entire class!)

I'm sending this again as it got lost last time. create() really is a better
method name than createObject()  ;-)


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message