commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ringo De Smet <ring...@yahoo.co.uk>
Subject RE: [lang] JDK 1.0/1.1
Date Wed, 10 Jul 2002 06:15:27 GMT
 --- Scott Sanders <ssanders@nextance.com> wrote: 
> I would personally prefer it to be 1.3+, but that is MHO.  I would
> not
> mind seeing some support for 1.1, but not to the point of precluding
> other functionality, especially when we get to the reflection type
> additions.

If we would leave out 1.1 compatibility (and I'm against it :), I would
make sure that we are Java2 compatible, and this means that we should
target JDK 1.2+. You would be surprised how many people are still
working on 1.1 and 1.2 platforms. VisualAge for Java is only at the
level of 1.2.2 (and my company is using it :).

Ringo

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message