commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Remy Maucherat" <r...@apache.org>
Subject Re: PROPOSAL: new 'wrapper' commons component
Date Thu, 04 Apr 2002 08:29:03 GMT
> On Wed, 3 Apr 2002, Scott Sanders wrote:
> > Could we replace daemon with this if this is the case.  Daemon is
> > slightly more descriptive than wrapper IMHO.
> >
> > +1 either way.
>
> I'm agreeing with Scott here.  If Remy (one of the three people listed as
> an initial committer to daemon) says wrapper has more features and he's
> giving his +1, then we should just replace the daemon component with
> wrapper (I like the "daemon" name better anyway).  No vote is necessary to
> modify replace the sandbox daemon with wrapper.  If you want to skip the
> sandbox and go directly to commons component, I'd be okay with that (+1)
> if it was renamed.  "Wrapper" is a bit too generic for me.

It is useful to keep the current code of the daemon component around at the
moment. The wrapper code is the better codebase to start working on, but
daemon also has interesting features and capabilities wrapper doesn't have.

I don't care too much about names; wrapper may be too generic indeed.

Remy


--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message