commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean C. Sullivan" <s...@seansullivan.com>
Subject [httpclient] minimum supported JDK version
Date Sun, 10 Feb 2002 08:22:12 GMT

What is the minimum supported JDK version for 
the HttpClient class library?

Will HttpClient run on JDK 1.1.x?

Is the intent to avoid using any JDK 1.2.x features 
so that the library will run on JDK 1.1.x?

I have some changes that I'd like to make to HttpClient.
My changes assume that JDK 1.2.x is the minimum JDK environment.

Please advise.

Regards,

-Sean



--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message