commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Sanders" <sand...@stonecobra.com>
Subject RE: Digester dependencies
Date Fri, 16 Nov 2001 17:25:26 GMT
Nick,

Xerces 1.4.3 should work, but it will need to work through JAXP 1.1.
>From the message you gave, it looks as if you have JAXP 1.0 on the
classpath which only supports SAX 1.0, and Digester uses SAX 2.0.  If
you update to JAXP 1.1, everything should work fine.

Scott Sanders

-----Original Message-----
From: Afshartous, Nick [mailto:nick.afshartous@proactcorp.com] 
Sent: Tuesday, November 13, 2001 10:50 AM
To: 'Jakarta Commons Developers List'; 'Jakarta Commons Developers List'
Subject: Digester dependencies


Can someone please point me to an XML parser that works with the
Digester
1.1.1, thanks.  
 
I tried Xerces 1.4.3 but got an Exception saying that the SAXParser had
no
method
getXMLReader().  

--
    Nick

 

--
To unsubscribe, e-mail:
<mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:commons-dev-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:commons-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:commons-dev-help@jakarta.apache.org>


Mime
View raw message