commons-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ggreg...@apache.org
Subject svn commit: r1819680 - /commons/proper/commons-parent/trunk/pom.xml
Date Sat, 30 Dec 2017 20:04:19 GMT
Author: ggregory
Date: Sat Dec 30 20:04:19 2017
New Revision: 1819680

URL: http://svn.apache.org/viewvc?rev=1819680&view=rev
Log:
build-helper-maven-plugin 1.10 -> 3.0.0 (requires Maven 3 and Java 7.)

Modified:
    commons/proper/commons-parent/trunk/pom.xml

Modified: commons/proper/commons-parent/trunk/pom.xml
URL: http://svn.apache.org/viewvc/commons/proper/commons-parent/trunk/pom.xml?rev=1819680&r1=1819679&r2=1819680&view=diff
==============================================================================
--- commons/proper/commons-parent/trunk/pom.xml (original)
+++ commons/proper/commons-parent/trunk/pom.xml Sat Dec 30 20:04:19 2017
@@ -1453,8 +1453,6 @@ Version 39:
         <commons.animal-sniffer.version>1.16</commons.animal-sniffer.version>
         <!-- Requires Java 7+ -->
         <commons.felix.version>3.4.0</commons.felix.version>
-        <!-- Requires Java 7+ -->
-        <commons.build-helper.version>3.0.0</commons.build-helper.version>
       </properties>
     </profile>
 
@@ -1609,7 +1607,7 @@ Version 39:
     <!-- later versions require Java 7+ -->
     <commons.felix.version>2.5.3</commons.felix.version>
     <!-- later versions require Java 7+ -->
-    <commons.build-helper.version>1.9.1</commons.build-helper.version>
+    <commons.build-helper.version>3.0.0</commons.build-helper.version>
     <!-- plugin versions 1.12 and 1.13 currently require Java 7 -->
     <commons.animal-sniffer.version>1.11</commons.animal-sniffer.version>
     <!--  Almost all signatures use version 1.0. Allow override just in case -->



Mime
View raw message