commons-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From s...@apache.org
Subject svn commit: r1739972 - in /commons/proper/commons-parent/trunk: pom.xml src/changes/changes.xml
Date Tue, 19 Apr 2016 18:25:33 GMT
Author: sebb
Date: Tue Apr 19 18:25:33 2016
New Revision: 1739972

URL: http://svn.apache.org/viewvc?rev=1739972&view=rev
Log:
Findbugs 3.0.0 -> 3.0.3
Sort changes

Modified:
    commons/proper/commons-parent/trunk/pom.xml
    commons/proper/commons-parent/trunk/src/changes/changes.xml

Modified: commons/proper/commons-parent/trunk/pom.xml
URL: http://svn.apache.org/viewvc/commons/proper/commons-parent/trunk/pom.xml?rev=1739972&r1=1739971&r2=1739972&view=diff
==============================================================================
--- commons/proper/commons-parent/trunk/pom.xml (original)
+++ commons/proper/commons-parent/trunk/pom.xml Tue Apr 19 18:25:33 2016
@@ -58,6 +58,7 @@ Version 40:
 - clirr-maven-plugin : 2.6.1 -> 2.7
 - jacoco-maven-plugin : 0.7.5.201505241946 -> 0.7.6.201602180812
 - maven-clean-plugin : 2.6.1 -> 3.0.0
+- commons.findbugs.version : 3.0.0 -> 3.0.3
 
 Version 39:
 
@@ -1370,7 +1371,7 @@ Version 39:
         <jdk>[1.7,)</jdk>
       </activation>
       <properties>
-        <commons.findbugs.version>3.0.0</commons.findbugs.version>
+        <commons.findbugs.version>3.0.3</commons.findbugs.version>
         <!-- Since 1.13 running maven with Java7 is required, 1.14 also supports Java8
class files (ASM 5.0) -->
         <commons.animal-sniffer.version>1.15</commons.animal-sniffer.version>
         <!-- Requires Java 7+ -->

Modified: commons/proper/commons-parent/trunk/src/changes/changes.xml
URL: http://svn.apache.org/viewvc/commons/proper/commons-parent/trunk/src/changes/changes.xml?rev=1739972&r1=1739971&r2=1739972&view=diff
==============================================================================
--- commons/proper/commons-parent/trunk/src/changes/changes.xml (original)
+++ commons/proper/commons-parent/trunk/src/changes/changes.xml Tue Apr 19 18:25:33 2016
@@ -63,23 +63,24 @@ The <action> type attribute can be add,u
             <action type="update">Update Apache Parent POM : 16 -> 17</action>
             <action type="update">COMMONSSITE-87 - ensure assembly plugin runs after
all package phase plugins</action>
             <action type="update">COMMONSSITE-82 - use Commons Skin 4.1 (site.xml)</action>
-            <action type="update">maven-release-plugin 2.5.2 -> 2.5.3</action>
-            <action type="update">buildnumber-maven-plugin 1.3 -> 1.4 (supports
git SCM now)</action>
+            <action type="update">Require minimum of Maven 3.0.5</action>
             <action type="update">maven-assembly-plugin 2.5.5 -> 2.6</action>
-            <action type="update">maven-surefire-plugin 2.18.1 -> 2.19.1</action>
-            <action type="update">maven-compiler-plugin : 3.3 -> 3.5.1</action>
             <action type="update">maven-changes-plugin : 2.11 -> 2.12</action>
-            <action type="update">commons-build-plugin : 1.4 -> 1.5</action>
-            <action type="update">felix:maven-bundle-plugin : 2.5.3 -> 3.0.0</action>
+            <action type="update">maven-clean-plugin : 2.6.1 -> 3.0.0</action>
+            <action type="update">maven-compiler-plugin : 3.3 -> 3.5.1</action>
             <action type="update">maven-enforcer-plugin : 1.3.1 -> 1.4.1</action>
-            <action type="update">maven-project-info-reports-plugin : 2.8 -> 2.9</action>
             <action type="update">maven-source-plugin : 2.4 -> 3.0.0</action>
+            <action type="update">maven-surefire-plugin 2.18.1 -> 2.19.1</action>
+            <action type="update">maven-project-info-reports-plugin : 2.8 -> 2.9</action>
+            <action type="update">maven-release-plugin 2.5.2 -> 2.5.3</action>
             <action type="update">animal-sniffer-maven-plugin : 1.11 -> 1.15</action>
             <action type="update">build-helper-maven-plugin : 1.9.1 -> 1.10</action>
+            <action type="update">buildnumber-maven-plugin 1.3 -> 1.4 (supports
git SCM now)</action>
             <action type="update">clirr-maven-plugin : 2.6.1 -> 2.7</action>
+            <action type="update">commons-build-plugin : 1.4 -> 1.5</action>
+            <action type="update">felix:maven-bundle-plugin : 2.5.3 -> 3.0.0</action>
+            <action type="update">findbugs-maven-plugin : 3.0.0 -> 3.0.3</action>
             <action type="update">jacoco-maven-plugin : 0.7.5.201505241946 -> 0.7.6.201602180812</action>
-            <action type="update">maven-clean-plugin : 2.6.1 -> 3.0.0</action>
-            <action type="update">Require minimum of Maven 3.0.5</action>
         </release>
 
         <release version="39" date="2015-09-07" description="Uses a new location assembly
location; updates plugins; allows Java 8 builds to use animal-sniffer.">



Mime
View raw message