commons-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ra...@apache.org
Subject svn commit: r731416 - /commons/proper/digester/trunk/xdocs/index.xml
Date Mon, 05 Jan 2009 02:31:18 GMT
Author: rahul
Date: Sun Jan  4 18:31:18 2009
New Revision: 731416

URL: http://svn.apache.org/viewvc?rev=731416&view=rev
Log:
1.8.1 is the latest release in the 1.x line.


Modified:
    commons/proper/digester/trunk/xdocs/index.xml

Modified: commons/proper/digester/trunk/xdocs/index.xml
URL: http://svn.apache.org/viewvc/commons/proper/digester/trunk/xdocs/index.xml?rev=731416&r1=731415&r2=731416&view=diff
==============================================================================
--- commons/proper/digester/trunk/xdocs/index.xml (original)
+++ commons/proper/digester/trunk/xdocs/index.xml Sun Jan  4 18:31:18 2009
@@ -79,7 +79,7 @@
 </section>
 
 <section name="Releases">
-    <subsection name='Digester 2.0 Release (December 2008)'>
+    <subsection name='Digester 2.0 Release (January 2009)'>
         <p>
 Digester 2.0 is a major release. New projects are encouraged to use this release
 of digester. There are breaking changes from Digester 1.8, see release notes
@@ -108,13 +108,15 @@
         </p>
     </subsection>
 
-    <subsection name='Digester 1.8 Release (December 2006)'>
+    <subsection name='Digester 1.8.1 Release (January 2009)'>
         <p>
-Digester 1.8 was a minor bugfix and maintenance release. A few small features were added.
-See the release notes for more details.
+Digester 1.8.1 is a minor bugfix and maintenance release. Existing projects
+using Digester 1.8 are encouraged to upgrade to the 1.8.1 release. New projects
+are encouraged to use Digester 2.0, which requires JDK 1.5. See the release
+notes for more details.
         </p>
         <p>
-The dependencies for Digester 1.8 are identical to the dependencies for Digester 1.7.
+The dependencies for Digester 1.8.1 are identical to the dependencies for Digester 1.8.
         </p>
         <p>
 Digester 1.x versions had a dependency on
@@ -124,7 +126,7 @@
 necessary).
         </p>
         <p>
-The recommended dependency set for Digester 1.8 is:
+The recommended dependency set for Digester 1.8.1 is:
         </p>
 <table>
 <tr>
@@ -132,12 +134,12 @@
 </tr>
 <tr>
 <td>Digester</td>
-<td>+Logging 1.1.x</td>
-<td>+BeanUtils 1.7</td>
+<td>+Logging 1.1.1</td>
+<td>+BeanUtils 1.8.0</td>
 </tr>
 </table>
         <p>
-Other compatible dependency sets for Digester 1.8 can be summarized as follows:
+Other compatible dependency sets for Digester 1.8.1 can be summarized as follows:
         </p>
 <table>
 <tr>
@@ -157,7 +159,7 @@
 </tr>
 </table>
         <p>
-It is also possible to use Logging 1.0.x instead.
+It is also possible to use Logging 1.0.x or BeanUtils 1.7.0 instead.
         </p>
     </subsection>
     <subsection name='Downloading'>



Mime
View raw message