commons-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bay...@apache.org
Subject svn commit: r637522 - in /commons/proper/lang/trunk: RELEASE-NOTES.txt xdocs/upgradeto2_4.xml
Date Sun, 16 Mar 2008 03:41:46 GMT
Author: bayard
Date: Sat Mar 15 20:41:46 2008
New Revision: 637522

URL: http://svn.apache.org/viewvc?rev=637522&view=rev
Log:
'methods' not 'projects'

Modified:
    commons/proper/lang/trunk/RELEASE-NOTES.txt
    commons/proper/lang/trunk/xdocs/upgradeto2_4.xml

Modified: commons/proper/lang/trunk/RELEASE-NOTES.txt
URL: http://svn.apache.org/viewvc/commons/proper/lang/trunk/RELEASE-NOTES.txt?rev=637522&r1=637521&r2=637522&view=diff
==============================================================================
--- commons/proper/lang/trunk/RELEASE-NOTES.txt (original)
+++ commons/proper/lang/trunk/RELEASE-NOTES.txt Sat Mar 15 20:41:46 2008
@@ -11,7 +11,7 @@
 Commons Lang is a set of utility functions and reusable components that should be of use
in any Java environment.
 
 Lang 2.4 no longer attempts to target the Java 1.1 environment and now targets Java 1.2.
While previous versions 
-were built for 1.1, some parts were using projects that were only available in 1.2, and the
Enum class had 
+were built for 1.1, some parts were using methods that were only available in 1.2, and the
Enum class had 
 become dependent on Java 1.3. 
 
 INCOMPATIBLE CHANGES WITH VERSION 2.3:

Modified: commons/proper/lang/trunk/xdocs/upgradeto2_4.xml
URL: http://svn.apache.org/viewvc/commons/proper/lang/trunk/xdocs/upgradeto2_4.xml?rev=637522&r1=637521&r2=637522&view=diff
==============================================================================
--- commons/proper/lang/trunk/xdocs/upgradeto2_4.xml (original)
+++ commons/proper/lang/trunk/xdocs/upgradeto2_4.xml Sat Mar 15 20:41:46 2008
@@ -33,7 +33,7 @@
 Commons Lang is a set of utility functions and reusable components that should be of use
in any Java environment.
 
 Lang 2.4 no longer attempts to target the Java 1.1 environment and now targets Java 1.2.
While previous versions 
-were built for 1.1, some parts were using projects that were only available in 1.2, and the
Enum class had 
+were built for 1.1, some parts were using methods that were only available in 1.2, and the
Enum class had 
 become dependent on Java 1.3. 
 
 INCOMPATIBLE CHANGES WITH VERSION 2.3:



Mime
View raw message