cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul G. Joseph" <pjos...@gmail.com>
Subject long term fix to remove need for compatibility view
Date Tue, 12 Feb 2013 19:13:09 GMT
Hi there,

I have been running a customer site for almost 9 years now using Cocoon 
2.1.11 and Apache Tomcat and IE.

We started with IE5.

Now though, with IE8 and 9, users have to change to "compatibility view" 
and they are not happy.

I see there are temporary ways and permanent, more correct ways to make 
the need to use this compatibility view go away.

Any suggestions or tips re. "best practice?"

Paul

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message