cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Myles Byrne <bohmb...@gmail.com>
Subject Re: ValidationReportTransformer in 2.2?
Date Mon, 07 Mar 2011 11:10:33 GMT
Thanks, Huib, that must be it:

Although i've built Cocoon in my repos, and there are .java files for the
specific validation functions i'm seeking to call,
cocoon-validation-impl-1.0.0-SNAPSHOT.jar and it's POM are nowhere to be
found, locally or online. My best explanation for my problems is that this
file was in an online Maven repo a couple of weeks ago, and now is not.

Does anyone know where or how to find cocoon-validation-impl-1.0.0-SNAPSHOT.jar
?

Thanks,
- Myles
Helsinki



On Mon, Mar 7, 2011 at 12:13 PM, Huib Verweij <Huib.Verwey@mpi.nl> wrote:

>
> Op 7 mrt 2011, om 10:56 heeft Myles Byrne het volgende geschreven:
>
> I built Cocoon 2.1.11 in ~/.m2/repository
>
>
> I thought you were trying to use Cocoon 2.2. I was referring to Cocoon 2.2
> in any case.
>
> I still think it's a strangeness in your maven settings. If the
> cocoon-validation-impl-1.0.0-SNAPSHOT.jar and
> cocoon-validation-impl-1.0.0-SNAPSHOT.pom files are actually
> in ~/.m2/repository/org/apache/cocoon/cocoon-validation-impl/1.0.0-SNAPSHOT/
> then Maven should find them if properly configured. Especially since it did
> work? What changed? Something must have changed :-).
>
> I can imagine your frustration, I hope you fix this soon...
>
> Hartelijke groet,
>
> Huib.
>
> --
>  Drs. Huib Verweij
> Senior software developer - The Language Archive
> Max Planck Institute for Psycholinguistics
> P.O. Box 310
> 6500 AH Nijmegen
> The Netherlands
> t +31-24-3521911
> e huib.verwey@mpi.nl
> w http://www.mpi.nl/
>
>

Mime
View raw message