cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fawzib Rojas <f_ro...@spectron-msim.com>
Subject Re: how-to use fop1.0 with Cocoon2.2
Date Wed, 12 Jan 2011 16:18:53 GMT
I'm using fop 1.0 and batik 1.7 with Cocoon 2.2. There was a 
cocoon-fop-ng-impl floating around but it didnt work, embedded svgs 
crashed it (I posted a message about it here). I made a few changes to 
cocoon-fop-ng-impl  and made a cocoon-batik-ng-impl and got it working.

You can get the source for both blocks from:
  http://www.megaupload.com/?d=KUCDZ3XE

Faw

On 1/12/2011 8:55 AM, Robby Pelssers wrote:
> Hi all,
>
> i was wondering if somebody already managed to use fop1.0 with Cocoon2.2 and can he share
some notes on how-to or is this already documented somewhere?
>
> Kind regards,
> Robby Pelssers
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message