cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jasha Joachimsthal <j.joachimst...@onehippo.com>
Subject Re: upgrading cocoon-2.1 to FOP-1.0
Date Mon, 26 Jul 2010 11:12:26 GMT
Hi Ron,


On 26 July 2010 12:15, Ron Van den Branden <ron.vandenbranden@kantl.be>wrote:

> Hi,
>
> With the release of FOP-1.0, I would like to finally update my Cocoon-2.1
> applications to this version. Apart from some scattered fragmentary
> instructions on some apache-related mailing lists, I couldn't find much
> information. I have tried instructions at:
>    -http://markmail.org/message/defvrey2nf7v63am
>    -https://issues.apache.Upgraorg/jira/browse/COCOON-2289<https://issues.apache.org/jira/browse/COCOON-2289>
> ...and found some files at
> https://svn.apache.org/repos/asf/forrest/trunk/plugins/org.apache.forrest.plugin.output.pdf/lib/
>
> Unfortunately, I couldn't manage to get FOP-1.0 working in Cocoon-2.1.11.
> Is there someone out there who has managed to figure out the necessary
> steps, and would like to provide step-by-step instructions for upgrading FOP
> in Cocoon-2.1?
>
> a few weeks ago, I have upgraded FOP to 0.95 in the 2.1 branch
(2.1.12-dev). It seems that you've found the correct issue for it. Did you
try to start from that version?

Jasha Joachimsthal

j.joachimsthal@onehippo.com - jasha@apache.org

www.onehippo.com
Amsterdam - Hippo B.V. Oosteinde 11 1017 WT Amsterdam +31(0)20-5224466
San Francisco - Hippo USA Inc. 185 H Street, suite B, Petaluma CA 94952 +1
(707) 7734646

Mime
View raw message