cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robby Pelssers" <robby.pelss...@ciber.com>
Subject RE: switch Cocoon 2.2 spring dependencies from 2.5.1 to 2.5.6
Date Mon, 19 Apr 2010 13:23:51 GMT
I already resolved my problem by using an old version of Axis... had some minor issues though
but I tackled all of them.  But it's still nice to know of course.

Cheers,
Robby

-----Original Message-----
From: Jeroen Reijn [mailto:j.reijn@onehippo.com] 
Sent: Monday, April 19, 2010 2:53 PM
To: users@cocoon.apache.org
Subject: Re: switch Cocoon 2.2 spring dependencies from 2.5.1 to 2.5.6

Hi Robby,

I guess it's just changing a maven dependency version right? Maybe we 
could raise this on the dev list and see if any of the initial 2.2 
developers would have any issues with bumping this version.

Jeroen

On 04/07/2010 05:04 PM, Robby Pelssers wrote:
> I need to integrate spring-ws within my cocoon application and this is giving me headaches
(probably) due to dependency conflicts.
>
> So can anyone explain how to make the switch (on Cocoon side) from using spring 2.5.1
to spring 2.5.6?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org

Mime
View raw message