cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeroen Reijn <j.re...@onehippo.com>
Subject Re: switch Cocoon 2.2 spring dependencies from 2.5.1 to 2.5.6
Date Mon, 19 Apr 2010 12:53:16 GMT
Hi Robby,

I guess it's just changing a maven dependency version right? Maybe we 
could raise this on the dev list and see if any of the initial 2.2 
developers would have any issues with bumping this version.

Jeroen

On 04/07/2010 05:04 PM, Robby Pelssers wrote:
> I need to integrate spring-ws within my cocoon application and this is giving me headaches
(probably) due to dependency conflicts.
>
> So can anyone explain how to make the switch (on Cocoon side) from using spring 2.5.1
to spring 2.5.6?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message