cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen <mtbfi...@gmail.com>
Subject Re: 2.2 installation help
Date Tue, 02 Feb 2010 16:08:41 GMT
I think you may need to update your pom.xml.

Where the getting started doc indicates you should use:

<version>1.0-SNAPSHOT</version>

you should really use:

<version>1.0.0</version>

See this thread from the Cocoon Users list archives for more info:
http://mail-archives.apache.org/mod_mbox/cocoon-users/200909.mbox/%3C6432F626-FAA6-4733-A8AD-F403F6BAE874@virginia.edu%3E

Hope this helps!
Stephen


On Mon, Feb 1, 2010 at 3:30 PM, Gary Browne <gary.browne@sydney.edu.au>wrote:

> Hello,
>
> I'm having trouble installing Cocoon 2.2 using Maven. Please see attached
> install log.
>
> Any advice would be much appreciated, I have spent hours on this!
>
> Thanks
> Gary
>
>
> GARY BROWNE | Development Programmer
> Library IT Services | University Library
> THE UNIVERSITY OF SYDNEY
> Level 1, Fisher Library F03 | The University of Sydney | NSW | 2006
> T +61 2 9351 5946  | F +61 2 9036 0000
> E gary.browne@sydney.edu.au  | W http://sydney.edu.au
>
> Sent from my plain old desktop computer.
>
> CRICOS 00026A
> This email plus any attachments to it are confidential. Any unauthorised
> use is strictly prohibited. If you receive this email in error, please
> delete it and any attachments.
> Please think of our environment and only print this e-mail if necessary.
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>

Mime
View raw message