cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Joseph <pjos...@gmail.com>
Subject Re: problem with this line?
Date Mon, 23 Feb 2009 17:16:46 GMT
Hi David,

Thank you for your reply.

It works perfectly fine AS IS with Cocoon 2.1.7. 

Would you know what changed in Cocoon 2.1.11 to make this change needed?

thx
Paul

David Legg wrote:
> Hi Paul,
>
>> In my flowscript, I get an error on this line and I don't know 
>> why--the jar file with this package is on the classpath.
>> var encoder = new 
>> Packages.org.apache.cocoon.ojb.samples.bean.PasswordEncoder();
>
> Remove the brackets '()' from the end of the line.  You want to create 
> a new Object and not call a function.
>
> Regards,
> David Legg
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message