cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Laurent Medioni" <lmedi...@odyssey-group.com>
Subject Cocoon versions for Java 6
Date Tue, 24 Feb 2009 09:36:31 GMT
Hi,
Anyone knows if a Cocoon version is validated/intended for Java 6 ?
Sorry Googled a lot but to no avail...
We plan to move our 2.1.11 application to Java 6 and already had a nasty Reflection issue
for arrays with 1.6 described in http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6434149
And I noticed that there are a lot of occurrences of these calls in 2.1.11...

Thanks.


____________________________________________________________

 This email and any files transmitted with it are CONFIDENTIAL and intended
  solely for the use of the individual or entity to which they are addressed.
 Any unauthorized copying, disclosure, or distribution of the material within
  this email is strictly forbidden.
 Any views or opinions presented within this e-mail are solely those of the
  author and do not necessarily represent those of Odyssey Financial
Technologies SA unless otherwise specifically stated.
 An electronic message is not binding on its sender. Any message referring to
  a binding engagement must be confirmed in writing and duly signed.
 If you have received this email in error, please notify the sender immediately
  and delete the original.
Mime
View raw message