cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Enrico Ballarin Dolfin <enrico.ballarin-dol...@sed.ethz.ch>
Subject Re: cocoon 2.2 tutorial won't work with tomcat5.5
Date Tue, 06 Jan 2009 14:28:31 GMT
Hi,

>
> > I remember some colleague of mine once had some problems deploying a
> > cocoon application on Tomcat 5.5, I am not sure about the exact
> > error and solution but he was able to quickly fix it after he enabled
> > some more logging options on tomcat as described at [1].
>
> Can't find any error or problem in the logs, even though tomcat was
> running on log-level ALL. But everything works fine in Tomcat 6. So I'll
> stick to that version.
>

last september I had the same problem and I sent a question to the mailing 
list, but unfortunately I couldn't solve the problem.

My impression is that it should be something related to the ubuntu 
distribution/configuration, because I could run the same WAR file on openSUSE 
10.3 using the same java and tomcat version.

Unfortunately our deployment server is running ubuntu: when I'll have more 
time, I'll look again at the problem.

Enrico

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message