cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Torsten Curdt" <tcu...@apache.org>
Subject Re: C2.2 with CForms, JavaFlow and JPA (Hibernate)
Date Fri, 19 Dec 2008 12:17:19 GMT
> JavaFlow
> seems to use some apache bytecode manipulation libs ind versions 2.x and
> Hibernate seems to be stuck on 1.5 ... both seem to be incompatible.

Ehm .. could you provide some more details here? Javaflow (more or
less) only depends on BCEL. BCEL hasn't seen many releases lately so
it could only be 5.1 vs 5.2.

cheers
--
Torsten

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message