cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Legg <david.l...@searchevent.co.uk>
Subject Re: C22 - Maven artifact missing
Date Wed, 03 Sep 2008 00:09:18 GMT
Yosauron,

>>> I can confirm that on my windows XP system I updated my copy of the 
>>> Cocoontrunk to revision 691183 (the latest version) and then ran:
>>>
>>>   mvn install -P allblocks
>>>
>>> 23 minutes and 21 seconds later it had built everything with no failures.
>>>       
> I've followed these step:
>
> % rm -R ~/.m2
> % svn checkout https://svn.apache.org/repos/asf/cocoon/trunk@691183
> cocoon-2.2.0-691183
> % cd cocoon-2.2.0-691183
> % mvn install -P allblocks
>
> And I got the same tests errors :S.
>
> I'm behind a proxy, could be this the source of the problem?
>   

Just to be sure I've also tried your steps on my Ubuntu server  (despite 
the pain of having to upgrade maven to 2.0.9 from 2.0.8 because Cocoon 
refuses to build under the old version and the apt-get update command 
doesn't know about 2.0.9 yet!).  This time it only took 18 mins 34 
seconds to build successfully.

So the conclusion I make is that the repository version is currently ok 
and maybe the problem you are having is down to your proxy or some other 
reason.

Ubuntu version 8.04 (hardy)
The Java version used was 1.6.0_03-b05 from Sun
The svn client was version 1.4.6 from CollabNet

David Legg


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message