cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robby Pelssers" <robby.pelss...@ciber.nl>
Subject RE: Java version
Date Thu, 03 Jul 2008 08:03:56 GMT
In the pom, You can define a the plugin below and just set the 
<source> and <target>  to your needs.

Cheers,
Robby Pelssers 





  <build>
    <plugins>
      <plugin>
        <groupId>org.apache.maven.plugins</groupId>
        <artifactId>maven-compiler-plugin</artifactId>
        <version>2.0</version>
        <configuration>
          <source>1.5</source>
          <target>1.5</target>
        </configuration>
      </plugin>    
      ...



-----Original Message-----
From: Johannes Hoechstaedter [mailto:j.hoechstaedter@memocomp.de] 
Sent: donderdag 3 juli 2008 9:59
To: users@cocoon.apache.org
Subject: Java version

Hi everybody,

I noticed, that my compiled block has always java version 1.5. I need it

with 1.4. What should I do? I build my block by "mvn install".

cheers
Johannes

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message