cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Knecht <fel...@apache.org>
Subject Re: Cocoon-fop-impl using old version of fop.jar
Date Tue, 01 Jul 2008 08:27:40 GMT
Hi Robby

You'll need to exclude the existing fop from the cocoon-fop-impl 
dependency that it gets not resolved via transitivity and then add the 
one you like:

<dependency>
 <groupId>org.apache.cocoon</groupId>
  <artifactId>cocoon-fop-impl</artifactId>
  <version>1.0.0</version>
  <exclusions>
   <exclusion>
    <groupId>org.apache.xmlgraphics</groupId>
    <artifactId>fop</artifactId>
   </exclusion>
 </exclusions>
</dependency>
<dependency>
 <groupId>org.apache.xmlgraphics</groupId>
 <artifactId>fop</artifactId>
 <version>0.94</version>
</dependency>


HTH
Felix

    
Robby Pelssers schrieb:
>
> Hi guys,
>
>  
>
> I would like to use at least the stable fop0.94 or even try out the 
> 0.95 beta.  What is the easiest way to accomplish this?
>
>  
>
> Currently I have just added the FOP-dependency to my pom like below:
>
>  
>
>     <dependency>
>
>       <groupId>org.apache.cocoon</groupId>
>
>       <artifactId>cocoon-fop-impl</artifactId>
>
>       <version>1.0.0</version>   
>
>     </dependency>
>
>  
>
>  
>
> Any help would be most appreciated.
>
>  
>
> Cheers,
>
> Robby Pelssers
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message