cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patrick Heiden" <patrickhei...@gmx.de>
Subject Re: java 1.5 and cocoon
Date Sun, 23 Mar 2008 21:36:20 GMT
Thank you very much, I'll check this with a new cocoon svn-SNAPSHOT.

<snip/>

> > I am using maven to build my project and cocoon 2.2 as my web-tier. I've
> read that it is also necessary to change some cocoon src-files wich use
> 'enum' as identifier because since 1.5 it is a keyword. Is this right? So
> what do I actually have to change when using 1.5 and cocoon 2.2?
> 
> Nothing except for the build configs mentioned above. Cocoon is Java 5 
> or even Java 6 compatible.
> 
> Joerg

Best greetings,
Patrick
-- 
Psssst! Schon vom neuen GMX MultiMessenger gehört?
Der kann`s mit allen: http://www.gmx.net/de/go/multimessenger

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message