cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lehtonen, Mika" <m...@digikartta.net>
Subject Newer FOP to Cocoon 2.1.11
Date Wed, 13 Feb 2008 13:36:28 GMT
Hi,

this is a question, I've been reading mails about a very long time, but 
haven't been still get a proper answer to it.

So I want 0.9x or 1.xx or NG or whatever FOP to Cocoon 2.1.x because the 
0.20.5 is so restricted. 0.94 would have all the features I need. So how 
it is done?

 From where can I download a proper FOPxxyy.jar?
What else do I have to do? I mean step by step; I am not an expert on 
these issues, just using the software.

I run Cocoon 2.1.11, (build with ./build.sh war) in TomCat 6.0.14 at 
Centos 4.6 host. Java jdk1.6.0_4.


One more thing. I couldn't use png-images in PDFs. So I downloaded 
jai_imageio-1.1 and installed into JDK using instructions given by 
sun.com. It still didn't work, this time it gave an error message while 
serializing PDF. So I uninstalled the jai_imageio. After that pngs' 
started to serialize. How's that possible and what would be the best way 
to use large images in PDFs with Cocoon?

Cheers
- mika -

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message