cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <gkossakow...@apache.org>
Subject Re: Attempting to Install Cocoon-2.2
Date Sun, 03 Feb 2008 20:41:06 GMT
Jason Johnston pisze:
>>> mvn --version
>>
>> Maven version: 2.0.8
>> Java version: 1.6.0_03
>> OS name: "windows 98" version: "4.10" arch: "x86" Family: "win9x"
> 
> I see you're using Windows 98.  From the maven download/installation
> instructions page:
> 
> "Operating System ... No minimum requirement. On Windows, Windows NT and
> above or Cygwin is required for the startup scripts. Tested on Windows
> XP, Fedora Core and Mac OS X."
> 
> It sounds to me like the mvn.bat startup script is not supported on
> Win98, unless you use Cygwin.

Good catch Jason.

Certainly, it's more Maven-specific issue than Cocoon-issue so it's probably better to ask
on Maven
user's mailing list. However, I guess when they say Win98 is not supported it simply means
Maven
will break here on there and it's better to use other OS.

-- 
Grzegorz Kossakowski
Committer and PMC Member of Apache Cocoon
http://reflectingonthevicissitudes.wordpress.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message