cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <gkossakow...@apache.org>
Subject Re: webapp maven error
Date Thu, 15 Nov 2007 14:57:45 GMT
tomasz pisze:
> Hello
> 
> I tried to prepare application from Cocoon site 
> (http://cocoon.apache.org/2.2/1362_1_1.html)
> 
> but there are an error after 'mvn -e package' command ( please, see below)
> 
> I also tried with a clean maven repository.
> 
> I cannot find any solution for that problem.
> 
> Could someone help me?

I had a similar problem some time ago and it was caused by broken download. For me it helped
to just
remove this directory: ~/.m2/repository/org/apache/maven/plugins/ and just try again mvn package
(or
install).

Before you dig into this issue I would suggest to purge Maven local repository and try again.
If it
does not help try to execute Maven with -X switch that will give lots of debug output.

BTW. Which version of Maven do you use?

-- 
Grzegorz Kossakowski
Committer and PMC Member of Apache Cocoon
http://reflectingonthevicissitudes.wordpress.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message