cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Knecht <fe...@otego.com>
Subject Re: cocoon and jdk 1.5
Date Sat, 06 Oct 2007 14:19:03 GMT
HI Richard

> I’m interested in using cocoon 2.2 in a Java 5 project. Is this possible?
> 

For our projects (Cocoon 2.2.) we're using jdk1.5 or 1.6. The core
components are working well. As we don't use all the blocks I can't
speak for 'hardore' use of all blocks but the 'most' common blocks like
cforms/ajax are working like a charm (all blocks I've used so far are
working).

Normally when mentioned 'jdk.xxx or above' all versions above xxx are
mentioned (because when specifiying xxx you don't now what versions will
exist in future and you can't list them tehrefore ;-) ).

Just a small note:
Because of backwards compatibility to the oldest mentioned jdk version
features introduced in newer jdk versions than xxx will normally not be
used within cocoon.

HTH
Felix

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message