cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tobia Conforto <tobia.confo...@linux.it>
Subject Re: Cocoon Installation problems on SunOS
Date Wed, 10 Oct 2007 08:56:12 GMT
Joerg Heinicke wrote:
> Derek Hohls wrote:
> > We are trying to install Cocoon 2.1.8 under SunOS (version 5.7).
> > The "vanilla" version of Cocoon installs and runs fine.  However, as
> > soon as we try and add a mySQL driver to the lib directory, and
> > alter the cocoon.xconf file, the Cocoon startup reaches a certain
> > point - and then Tomcat stops
> >
> > Nothing in the archives I can find that addresses this problem except
> > http://marc.info/?l=xml-cocoon-users&m=113356786000252&w=2
> > which was not answered
>
> All this sounds really weird. Seems to be only in a very special
> environment setup where it fails. But since Toby is still around on the
> list and has not given up with Cocoon he might have figured that out.

Uh... this is from two years ago, I don't remember how I solved it.
Sorry!

Now we are running Cocoon 2.1.10 on the bundled Jetty 4.2.23 (which
I recommend over Tomcat, by the way) with MySQL Connector 5.0.6 on the
same old server and everything works well.

But we did run on Tomcat for a while, so I'm sure that problem was
solved, maybe by upgrading Tomcat, Cocoon, the MySQL connector, or
by fixing the classpath...


Tobia

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message