cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: Flowscript error on production server
Date Fri, 07 Sep 2007 23:13:17 GMT
On 07.09.2007 8:53 Uhr, Derek Hohls wrote:

> No, it IS the same version; that is why I was surprised.

But obviously there ARE differences in your environment as other 
messages you posted today show. And the error message here clearly shows 
that it is a Cocoon one. This check was added as some particular point. 
So it's rather obvious that there are different Cocoon versions 
involved, there is no other reasonable explanation for this. Maybe it is 
a classpath issue and only the jar versions on the obvious places match.

Joerg

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message