cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Valentin Jacquemin <jacquem...@gmail.com>
Subject Re: cocoon against jdk 6
Date Thu, 02 Aug 2007 15:25:37 GMT
It's ok I builded the snapshot of cocoon 2.1 and all was ok against the 
jdk 1.6. However I had to exclude the jcr block.

Thanks everybody

Valentin Jacquemin

Valentin Jacquemin a écrit :
> Ok I'll try with the last release and then I'll tell you the result.
> I've problems with many blocks (database, xmldb, etc.) with the 2.1.10 
> release.
>
> Regards
>
>
> Robin Rigby a écrit :
>> :-) but not everyone chooses to be at the bleeding edge all the time...
>> Robin
>> -----Original Message-----
>> From: Grzegorz Kossakowski [mailto:gkossakowski@apache.org] Sent: 01 
>> August 2007 16:38
>> To: users@cocoon.apache.org
>> Subject: Re: cocoon against jdk 6
>>
>> Robin Rigby pisze:
>>  
>>> Yes.  There were a couple of places where Cocoon did not implement
>>>     
>> functions
>>  
>>> required by abstract classes etc.  Not too difficult to find out 
>>> what they
>>> were and add empty functions.  Works well now.
>>>     
>>
>> Isn't this stuff already in 2.1.11-dev ?
>> You can checkout it from
>> http://svn.apache.org/repos/asf/cocoon/branches/BRANCH_2_1_X/ and try 
>> if it
>> works with JDK 1.6.
>>
>> If not, patches are welcome.
>>
>>   
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message