cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Sengstock" <csengst...@gmail.com>
Subject The continuation ID is invalid
Date Thu, 19 Jul 2007 14:22:43 GMT
Hi list,
we have a somewhat strange problem with continuation and forms. We're
using cocoon 2.1.7.

After a couple of days the form is not working anymore with following
error message:

"The continuation ID abcdefg012345 is invalid".

What happens is: the ID is not changing anymore! It's the same for all
users requesting the form with a given browser.

We have a couple of servers with the same application. It was
happening on the ones which were up for days/weeks and have quite some
traffic. So maybe it's a proble with the sessin-handling (if
continuation is associated with that).

After checking the logs which say not more than the stacktrace of "the
continuation id is invalid ..." - no hint what the cause is - we did
the following:

We restarted tomcat .. still the same problem
We cleared the work dir .. still the same problem
We restared the machine .. the form is working again

So maybe anyone can give a hint were to start debugging this kind of problem?
Where can i look for valid continuation ids, in the session?

Thanx for any help,
Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message