cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Werner Masik" <wer...@gefi.at>
Subject Re: Help with Cocoon 2.2.x
Date Sat, 14 Jul 2007 13:04:49 GMT

Am Fr, 13.07.2007, 17:42, schrieb Grzegorz Kossakowski:
> werner pisze:
>>> Try to remove cocoon artifacts and run build again. I hope it will
>>> help.
>>>
>>
>> Still have the same error.
>
> What's your Maven and Java version? What's your OS? How do you build and
> run Cocoon? I need this info in order to try to reproduce your problem.

Debian GNU/Linux Etch
Java 1.5
Maven 2.0.7

I followed the instructions from the README for the build. As I'm not in
my office now, I cannot tell what I exactly did. I just remember that I
went to the cocoon-webapp directory and tried to run cocoon with 'mvn
jetty:run', because I wanted to see if the samples already work.
I also tried the first getting started tutorial about creating a block
(http://cocoon.zones.apache.org/dev-docs/2.2/1159_1_1.html). And that did
actually work.

>
> --
> Grzegorz Kossakowski
> http://reflectingonthevicissitudes.wordpress.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>
>


Werner Masik

Fischer & Masik OEG
GEFi Informationstechnik und Datenservice
Reisenbauerring 5/1/12
A-2351 Wiener Neudorf

oder:
Mariahilfer Straße 37-39
im Fachverband der Elektro- und Elektronikindustrie
A-1060 Wien

Tel: 02236 / 304 224
Fax: 02236 / 304 278
Mobil: 0676 528 97 57

Internet: http://www.gefi.at
e-mail:
persönlich: werner@gefi.at
allgemein: office@gefi.at


*************************
Confidentiality Notice
*************************
The information contained in this Email, and any attachments, is
intended for the named recipients only. It may contain confidential
and/or privileged information. If you are not the intended
recipient, you must not copy, distribute, or take any action in
reliance on it. Any views expressed do not necessarily reflect the
views of the company.

If you receive this Email by mistake, please advise the sender by
using the reply facility in your Email software and then delete it.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message