cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <>
Subject Re: problem after running cocoon on tomcat
Date Mon, 21 May 2007 18:28:38 GMT
On 21.05.2007 14:09, Vaduvoiu Tiberiu wrote:
> Ok, so far I worked on my application using only cocoon, my trunk
> folder with all my files were/still are in C:/mysite/trunk in cocoon
> in the mount table I had a <mount uri-prefix="mysite/"
> src="file://C:/mysite/trunk/"/>, everything worked ok. Now I am
> working with tomcat, I am running cocoon from tomcat, I made the
> cocoon.war file, deployed it in tomcat, now instead of 
> localhost:8888/ cocoon starts from localhost:8080/cocoon.
> My question do I run my application now? I tryed copying the
> whole mysite folder in the cocoon folder in tomcat/webapps but it
> doesn't work. Anyone knows how I should run my site now that I am
> using tomcat? 10x in advance


first please ask such questions on the users list (to which I answer it) 
since the dev list is targetted for development of Cocoon itself.

Then I don't get what's your actually problem. Do you want Cocoon to be 
started at the ROOT context (localhost:8080 instead of 
localhost:8080/cocoon)? Does the mount table no longer work? Do you have 
any exception?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message