cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <gkossakow...@apache.org>
Subject Re: Component with 'org.apache.cocoon.components.flow.Interpreter/javascript' is not defined
Date Sat, 05 May 2007 08:57:41 GMT
Lally Singh pisze:
> Sure.  This is what I have right now, from an SVN update of sometime
> this or last week.  I updated again and there are version #s in them
> again.  I was afraid Cocoon had moved to a dev version of maven that
> used some other means of determining the version #

No, it was by mistake. We would announce if there was such a move. :-)

> Attached.

First of all fill your pom with version of dependencies as in the newest archetype. I cannot
imagine how it works, now.
Your block.xml looks fine, please try to uncomment most of bean definitions and see if that
helps. I guess there is some problem with your 
beans, not Cocoon's.

> Thanks for all your help!

No problem.

-- 
Grzegorz Kossakowski
http://reflectingonthevicissitudes.wordpress.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message