cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Sparkes <pe...@didm.co.uk>
Subject Re: What version of Java & Tomcat
Date Fri, 06 Apr 2007 07:34:25 GMT
Thanks Werner.

As it's the first time I have build a system from scratch, to be on the 
safe side, I will use Tomcat 5.5.x and Java 1.5.

Regards
Peter


> I'm using Tomcat 5.5.x and Java 1.5 with Debian Sarge. I don't know if 
> it is useful to try newer versions.
>
> Regards
> werner
>
> Peter Sparkes wrote:
>
>> I forgot to mention that I  am using Apache 2
>>
>>> Hi
>>>
>>> I am building a new machine with Debian GNU/Linux 3.1 (a.k.a. 
>>> /sarge/). I want to instal the latest versions of Java and Tomcat 
>>> that are stable with Cocoon 2.1.10 and at a later date Cocoon 2.2.
>>>
>>> Please, what versions should I use?
>>>
>>> Thanks
>>>
>>> Peter Sparkes
>>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
>> For additional commands, e-mail: users-help@cocoon.apache.org
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message