cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dupont, Stephane" <Stephane.Dup...@getronics.com>
Subject RE: Corrupted archive problem with the Cocoon ZipArchiveSerializer
Date Mon, 18 Dec 2006 14:34:58 GMT
Hi,

I've installed the 2.1.9 version, and i have the same problem.
I've seen that there were changes in ZipArchiveSerializer, but i have the same result.

I always have the message "Invalid compressed data to inflat" when i try to extract compressed
file from the generated archive (i see all files in the archive when i open it with Winzip).

Is there any encoding or compression configuration to do ?

Thanks, Stephane.


-----Message d'origine-----
De : Alfred Nathaniel [mailto:anathaniel@apache.org] 
Envoyé : vendredi 8 décembre 2006 23:25
À : users@cocoon.apache.org
Objet : Re: Corrupted archive problem with the Cocoon ZipArchiveSerializer

On Fri, 2006-12-08 at 12:40 +0100, Dupont, Stephane wrote:

> One of you has already had this kind of problem with the 
> ZipArchiveSerializer of Cocoon ?
> How can i resolve this problem. ?
> 
> Thanks for your responses. 
> Cordially
> Stephane Dupont
> 
> PS : my environment is : JDK 1.4.2  -  Cocoon 2.1.7  -  Tomcat 4.1.3
> -  Windows XP

Please try with the latest 2.1.x.  There were a number of fixes/changes in ZipArchiveSerializer
since 2.1.7.

Cheers, Alfred.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message