cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wendell Piez <wap...@mulberrytech.com>
Subject RE: Build problems: 2.1.9 under Windows XP
Date Fri, 27 Oct 2006 14:37:53 GMT
Geert,

Sorry I didn't acknowledge this sooner (was teaching XSLT all this 
week). Thanks for the advice: will try.

As for compiling out of the box: yup, this is what I did first. As 
for the location of jing-20030619.jar, I'm seeing it in lib/optional 
but not elsewhere. But that should be good, shouldn't it?

I'll let you know what happens next.

Random question: I'll be needing Saxon 8, which I was running happily 
under Cocoon 2.0.7. I'll proceed with setting it up as I did there 
(though I understand I may need to research sitemaps again.) Does 
anyone have any tips or warnings about this?

Cheers,
Wendell

At 06:44 AM 10/24/2006, you wrote:
>I unpacked and compiled out of the box with no problem. (Cocoon 2.1.9,
>JDK1.5 and WinXP) Did you compile out of the box as well?
>
>The message you are getting means that a certain lib file is not found
>in the CLASSPATH. I see in my distribution that there should be a
>jing-20030619.jar in tools/lib/ that contains the missing class. Check
>if it is present. If so, try placing a copy in the lib/endorsed folder
>of the distro or if that doesn't help either, in the lib or lib/endorsed
>of your java engine.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message