cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abbas Mousavi <abbasmous...@yahoo.com>
Subject Re: [SOLVED] Re: Problems using Saxon
Date Wed, 04 Oct 2006 14:30:09 GMT
Thanks. Yes, I have also compiled the saxon from svn and it worked.
thank again.


Askild Aaberg Olsen <askild@xangeli.com> wrote: Askild Aaberg Olsen wrote:
> Abbas Mousavi wrote:
>> Hi all
>>
>> recently, there were some posts about integrating Saxon 8.8
>> to cocoon 1.2.9. and there is no clear answer on the list.
>> I have also this problem.
>>
>> Is there anyone on the list that used Saxon 8.8
>> with cocoon 1.2.9 successfully?  Is this a problem in saxon? or cocoon?
> Maybe this is the problem:
>
> http://sourceforge.net/tracker/index.php?func=detail&aid=1558231&group_id=29872&atid=397617

>
>
> Have not been able to test if the fix applies to this problem or not, 
> but TraxTransformer uses SAXResult.
I can now confirm that the fix works! :-)
You either have to wait for release 8.8.1 or patch Saxon8.8 yourself, as in

http://svn.sourceforge.net/viewvc/saxon/latest8.8/bj/net/sf/saxon/event/SerializerFactory.java?r1=5&r2=16

Askild
-

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org



 		
---------------------------------
Get your email and more, right on the  new Yahoo.com 
Mime
View raw message