cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Blank <robert.bl...@s2003.tu-chemnitz.de>
Subject Upgrading Cocoon 2.1.8->2.1.9
Date Tue, 26 Sep 2006 13:30:19 GMT
Hello,

I want to upgrade Cocoon in my project.
I did the following things:
-download Cocoon 2.1.9
-compiled it
-replaced old jars/libs with newer
-merged changes of forms-samples-styling.xsl and subfiles with project 
specific changes

First Question: Is there anything more i have to do? A HowToUpdate would 
be very nice in future.

Secend Question/Problem: With Firefox erverything seems to work like 
before but with IE I get "The Website http://localhost... can not be 
opend. Process canceled" (translated from German). I found out that when 
i delete the import of dojo.js (<script 
src="{$resources-uri}/dojo/dojo.js" type="text/javascript"/>) in 
forms-field-styling.xsl I get a Website and some Javascript errors like 
"dojo is not defined".

I hope somebody can help me.

Robert Blank


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message