cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Warrell" <warr...@iquo.co.uk>
Subject RE: http://localhost:8888
Date Fri, 01 Sep 2006 15:22:19 GMT
Hi Sonia,

 

It sounds like everything is ok except that you are not looking at
http://localhost:8888 <http://localhost:8888/> 

 

The :8888 bit is required because the embedded Jetty server is listening on
port 8888 not the default port 80 for the HTTP protocol

 

Regards

 

Warrell

 

  _____  

From: Sonia Dunckley [mailto:sdunckley@fineapply.com] 
Sent: 01 September 2006 16:10
To: users@cocoon.apache.org
Subject: FW:

 

Hi

 

I have tried sending the e-mail below a couple of times but they keep
returning so I have now removed the files - please let me know if you
receive the e-mail and would like any of the files mentioned below sending.

 

Hope to hear back from someone 

 

Thanks

 

Sonia

 

  _____  

From: Sonia Dunckley [mailto:sdunckley@fineapply.com] 
Sent: 01 September 2006 16:07
To: 'users@cocoon.apache.org'
Subject: 

Hi

 

I am having trouble trying to install Cocoon 2.1.9 for the first time. I
have not installed TomCat or any other servlet container but from some
instructions I have read this is not essential. If you think I should
install TomCat then please let me know.

 

I have set my Java_home environment and have run the build.bat file. It took
about 5 mins to run.

 

I tried running the cocoon.bat file but I don't think it completed (tried
several times) - it seems to start the socketlistener and then stop. I have
attached a screen shot of this so you can see what I have on my screen when
the file appears to stop running.

 

I have also attached the three files from the Logs folder - although the
deprecation is enpty.

 

When I tried going to the URL: http://localhost/888

It just returns the page cannot be displayed screen.

 

Hope someone can help me out with this - probably something simple which I
have missed but I cannot find any answers so far.

 

Look forward to hearing from someone and getting a chance to look at Cocoon
in action.

 

Thanks in advanced

 

Sonia


Mime
View raw message