cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew <andrewm...@gmail.com>
Subject Re: Xhtml and Ajax...no go!!
Date Tue, 08 Aug 2006 15:09:45 GMT
Hi Antonio,
no that is not the problem unfortunately, as my
local.blocks.propertiessetting for serializers is definately set as
so:

include.block.serializers=true

and the cocoon-serializers-block.jar is most definately in my WEB-INF/lib
folder, so the problem lays elsewhere! Any ideas anyone?

regards

Andrew

On 08/08/06, Antonio Gallardo <agallardo@agssa.net> wrote:
>
> Hi Andrew,
>
> Seems like you are missing the serializers block. Try to add this block
> in your build, rebuild cocoon and the message should not show anymore. :-)
>
> Best Regards,
>
> Antonio Gallardo.
>
> Andrew escribió:
> > Hi,
> > in fact I just tried the 'exhtml' serializer and got the following
> > error (snippet):
> >
> > java.lang.NoClassDefFoundError
> >
> org.apache.cocoon.components.serializers.EncodingSerializer.configure
> > (EncodingSerializer.java:167)
> >       org.apache.cocoon.components.serializers.XHTMLSerializer.configure
> (XHTMLSerializer.java:114)
> >       org.apache.avalon.framework.container.ContainerUtil.configure(
> ContainerUtil.java:201)
> >
> >
> >
> > Joy of joys!! This should be part of the standard build for 2.1.9right!?!
> >
> > regards
> >
> > Andrew
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>
>

Mime
View raw message