cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: [poll] Java 5 as minimum requirement for Cocoon 2.2
Date Mon, 21 Aug 2006 10:37:26 GMT
Grzegorz Kossakowski escribió:
> Marc Driftmeyer napisał(a):
>> If Banking Institutions are the reason then we should fork the tree to
>> have two branches ala Firefox.
>>
>> One that targets legacy systems and the other for moving the system
>> forward.
> There are already two branches! One "2.1.x" and another "trunk". When 
> we C2.2 is out, then we have three branches: 2.1.x, 2.2.x, trunk. 
> Trunk would be used as line for 2.3/3.0 development, there would go 
> stuff like OSGi. 2.1.x branch would be maintain only for critical bugs 
> and fixes but it is what should banking institutions expect. Now, 
> being stuck with Java 1.4 they do not expect it to support annotations 
> in the future. Why they should not go for the same when it comes to 
> Cocoon?
>

I hope our developers will agree to use 1.5 for 2.3/3.0. ;-)

Best Regards,

Antonio Gallardo.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message