cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: FAQ? Help with Tomcat5, JDK1.5 and Cocoon2.1.9 playing nice together
Date Mon, 21 Aug 2006 07:41:48 GMT
Owen Scott Medd escribió:
> I have a system I am porting from Cocoon pre-2.0beta, currently running
> under Tomcat3 and jdk1.3, to later and greater (Tomcat 5.0.30, JDK
> 1.5.0.6, Cocoon 2.1.9). (Don't ask...)
>   
Hi,

1st, we had some problems running 1.5.0.6, I related to anonymous 
classes. hence I recommend to use a newer java version. Said that, can 
you post the stack trace?

Best Regards,

Antonio Gallardo.
> I've read the "upgrading older" document and using ParanoidCocoonServlet
> did solve a big issue we had.  However, even after doing that, we have a
> pesky ClassCastException that we can't resolve.
>
> My question is whether there is a newer "how to" document somewhere that
> addresses getting Cocoon 2.1 running with jdk1.5 and Tomcat5?  Or will
> all our problems be solved by moving to the bleeding edge development
> version?  I am assuming there is a generic solution to this problem and
> I just haven't read enough google results.
>
> Or should we just head straight to the bar and give it up for the week?
>
> Thanks for any ideas, encouragement or tips on good bars.
>
> Owen
> --
> eePulse, Inc.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message