cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johannes Textor <jc.tex...@gmx.de>
Subject Re: [poll] Java 5 as minimum requirement for Cocoon 2.2
Date Wed, 16 Aug 2006 19:04:18 GMT
+1

This comes from my user perspective, since I don't normally depend on
large entities to host my applications, but can rather set up my own
servers and install the software I need. In fact, I think that entities
with a more conservative migration strategy would not typically use
cocoon to develop their applications - but maybe I'm wrong.

I use cocoon because I like bleeding-edge technologies when I see clear
benefits in them. Interestingly, I haven't made the switch to Java 5 for
programming tasks yet .. in fact, if cocoon requires J5 in the future,
this might be a reason to finally upgrade my java versions :)

Cheers,
Johannes

> The question now is whether making Java 5 the minimum requirement is a
> hurdle for people who plan to migrate or not.
>
> Your opinion is appreciated!
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message