cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Madu" <andrewm...@gmail.com>
Subject FATAL: Could not load 'dojo.widget.Button'; last tried '__package__.js'
Date Wed, 12 Jul 2006 16:18:28 GMT
Hi,
I am getting the above mentioned error in my cocoon application. I
downloaded dojo-0.3.1-kitchen_sink.zip from
http://download.dojotoolkit.org/release-0.3.1, uncompressed the folder and
placed it in the root directory of my project folder. Any ideas what is
causing this problem? The code I am using is as follows:

dojo.require("dojo.event.*");
dojo.require("dojo.widget.*");
dojo.require("dojo.widget.Button");
.........

If I do ("dojo.widget.*") then the error goes away!, although I suspect that
this is a red herring as my dodjo script doesn't work at all!  What is the
issue here?

regards

Andrew

Mime
View raw message