cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: xmldb query on Cocoon 2.1.9 = error; works on 2.1.7
Date Thu, 22 Jun 2006 07:13:58 GMT
Antonio Gallardo escribió:
> Combinational Logic escribió:
>> Thanks Antonio for your recommendation.  I managed to get it working
>> (without modifying any source) as follows:
>>
>> 1) checked out the most recent xindice from SVN
>> 2) built xindice 3) replaced 
>> cocoon-2.1.9\build\webapp\WEB-INF\lib\xindice-1.1b4.jar with
>> xindice-1.1b5-dev.jar
>>   
> Hi,
>
> It's great to hear that! I will update the jar in cocoon repo.
Hi again.

Since we try to keep released version in our repo as much as posible I 
cannot update to1.1.5-dev since it is not released yet. :-(

Best Regards,

Antonio Gallardo


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message