cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Stevens" <at...@hotmail.com>
Subject RE: Cocoon and Sun Java System Application Server 8.2 PE
Date Thu, 25 May 2006 07:18:25 GMT
>From: "Victoria Vitaver" <victoria@tt.com.au>
>Date: Thu, 25 May 2006 12:14:26 +1000
>
>Hi,
>
>We currently have cocoon 2.1.9 happily running on jboss, however we are
>upgrading our servers and need to move it to a nice new Sun Java System
>Application Server. Unfortunately we have hit a wall as the xalan and 
>xerces
>libraries in cocoon conflict with the newer versions of xalan and xerces
>libraries are shipped by default with Java System App Server.
>We really do not want to remove them from the Sun server because we will
>have other apps running there which will need those.

Have you tried using the ParanoidCocoonServlet?  We had similar problems on 
Websphere (which was running an older customized build of Xerces/Xalan from 
those shipped with Cocoon), which were solved using that.


Andrew.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message