cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephanie Zohner" <stephanie.zoh...@gmx.at>
Subject running Cocoon CLI for with version 2.1.8
Date Thu, 06 Apr 2006 15:19:00 GMT
Hi community,

I have just updated my cocoon version from 2.1.3 to 2.1.8 and wnt to run
cocoon cli now. However I get the following exception:

org.apache.avalon.framework.configuration.ConfigurationException: Cannot
find ServletContext object in application context

According to the mailing list archive this is a well known problem however
thesoltion provided is to use ANt instead (if I have not missunderstood it).

However I prefer to make the cocoon cli runnable again. Does anybody know
how?

Is there anybody out htere who has ever used the Cocoon CLI for 2.1.8
successfully?

Thanks,

Stephanie

-- 
"Feel free" - 10 GB Mailbox, 100 FreeSMS/Monat ...
Jetzt GMX TopMail testen: http://www.gmx.net/de/go/topmail

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message