cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Quenot <...@apache.org>
Subject Re: running Cocoon CLI for with version 2.1.8
Date Tue, 18 Apr 2006 10:32:15 GMT
* Stephanie Zohner:

> I have  just updated my cocoon  version from 2.1.3 to  2.1.8 and
> wnt to run cocoon cli now

Hello,

CLI classpath problems have been fixed in Cocoon 2.1.9

Excerpt from http://cocoon.apache.org/2.1/changes.html:

Allow to run Cocoon CLI by adding servlet.jar in the classpath.
Turn off cli's debug messages by default. (Jean-Baptiste Quenot)
Fixes COCOON-1715

Best regards,
-- 
     Jean-Baptiste Quenot
aka  John Banana Qwerty
http://caraldi.com/jbq/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message